These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort

UX1 Not recognised (OsX Lion)
by TimUX1 on 2012-03-17 09:44:50.9670


I own a UX1 and I can't get it to be recognised by my macbook.

It started (along with an error message from garage band telling me that there was a midi driver conflict, if I'm not mistaking) right after I tried to instal what I thaught to be à LE standalone version of protools.

I looked up forums to see if anyone had the same problem and, well, apparently that guy did :">">

So I did every thing that was adviced here but it didn't work.

What should I do?

BTW, the cable seems to be fine with my printer.



Re: UX1 Not recognised (OsX Lion)
by TimUX1 on 2012-03-17 10:03:47.3570

Oh and also, the line 6 monkey seems extremely long to start for some reasons!

Re: UX1 Not recognised (OsX Lion)
by Line6Don on 2012-03-22 16:19:33.8150

I would suggest to follow these intstructions instead to completely remove the drivers from the MAC comptuer:">">

After complately removing the drivers from the computer open the disc utility program located within your utilities folder, select your primary hard drive, and repair disc permissions. Restart the computer.

After restarting your computer download and install the latest Line 6 drivers for your operating system:

MAC Drivers : 7.1.3

Once the drivers are installed you will need to install the Line 6 Monkey application from the links below:

MAC Line 6 Monkey 1.51:

Once Line 6 Monkey is installed, remove any additional unnecessary USB and firmware devices from your computer when troubleshooting this issue. Make sure to connect it directly to a USB port and not a USB hub, extension, or keyboard of any kind, preferably connect it to a USB port on the rear of computer. Try using additional USB cables and every USB port available until you are able to launch Line 6 Monkey and detect the device.

After Launching Line 6 Monkey apply any updates that are available until you have a green check next to each component.

Next close all open applications and use the License Manager software to de-authorize and re-authorize your device. Make sure to remove the information when prompted to, and then install again when prompted to, this will ensure that you reinstall all of your available Line 6 assets from your account into your device.

Re: UX1 Not recognised (OsX Lion)
by jlej666 on 2012-11-26 06:36:03.3280

I followed all the directions, and everything is working but the line6 monkey still won't recognize the device.

Re: UX1 Not recognised (OsX Lion)
by jlej666 on 2012-11-26 13:37:14.4150

I've tried everything over and over and the line 6 monkey still will not recognize the device. Can someone give me a hand?

The information above may not be current, and you should direct questions to the current forum or review the manual.