These forums are read only, please use our new forums here.

Main :: POD HD


Support forums for all POD HD products


Pod HD500 faulty USB input?
by batirri on 2011-12-21 00:37:54

hi, i recently buy a HD500 unit that has been on the same spot all the time, and always  had the USB Connected to the pc for the hd edit, the 2nd time that the USB got disconnected and reconnected for cleaning the floor, my computer doesn't detect the unit and freezes, after rebooting, my pc doesn't respond anymore, after I shut down the pc and disconnect all the USB devices (including  the unit) the pc worked well, then i checked the POD  USB input and i noticed that the USB input has only 4 like metal legs or pins (I never saw anything like that) and 1 was like incomplete.

it's possible that i got a faulty unit? what can i do? I'm from Mexico

I bought the unit 15/Nov/2011



Re: Pod HD500 faulty USB input?
by holeshot1982 on 2011-12-21 03:51:49

Return/Exchange if at all possible. See this thread here, cause YES, this is a HUGE problem....

http://line6.com/support/message/338531#338531



Re: Pod HD500 faulty USB input?
by batirri on 2011-12-21 11:19:40

today i went to the store and leave the unit for an inspection, the sales man told me that one pin is bent,( just like the other thread) and he said that they (they use yamaha as warranty service, I don't know why) can charge me for a repair.....(they never mentioned an exchange ) but must w8 to the warranty service to see it.

What can i do if i'm not agree with the warranty service result, seeing that is yamaha and not line 6 that's checking the unit?

how can the usb be broken after just 2 plug/unplug?



Re: Pod HD500 faulty USB input?
by holeshot1982 on 2011-12-21 12:51:13

I'm not sure what to tell you on that one.... I ordered mine online and since I only had it for 2 days before this happened they replaced it for me....... If your not happy with what they tell you, I could only suggest maybe hiring someone that knows how solder to replace the plug....IF it happens to mine again, that's what I'm going to do...

Line 6 dropped the ball on making the USB connection so fragile.... Take a look at your printers/scanners/cell phones or any other USB device and you'll see more quality than the POD....It's really sad....I would contact Line 6 and see what they say about it......it seems to be a trend that's happening more and more lately...Please keep us updated as to what happens....



Re: Pod HD500 faulty USB input?
by Line6Hugo on 2011-12-27 16:17:46

Just noting a couple of things:

  • The customer who opened the thread that was provided above by holeshot1982 stated that he received his unit in that condition.  Without knowing any other details, we can only assume that the unit was opened and used by someone else who probably broke the connection before the customer received it.
  • Yamaha handles our authorized repairs in Mexico as noted in our service center finder link:

http://line6.com/support/serviceCenters/?countrycode=MX

Iam currently keeping track of these cases as they appear, however, it has only been isolated to a few customers.

Regards,

Line6Hugo



Re: Pod HD500 faulty USB input?
by holeshot1982 on 2011-12-28 03:56:10

Hey Hugo, you said the person who started the thread I referenced recevied his unit in that condition.... Where does it state that in the thread? I'm having a little trouble finding it....



Re: Pod HD500 faulty USB input?
by mput on 2011-12-28 04:17:24

unfortunatly i think its a bigger problem than L6 is letting on. mine is broke as well. im taking it in to get fixed.  hope this dosent happen again as my warranty is nearly up.  oh yeah i have NEVER broke any othe usb connector.. ever!



Re: Pod HD500 faulty USB input?
by holeshot1982 on 2011-12-28 07:56:29

Sorry it happened. Please keep us updated on the process, if it was covered under warranty, etc...



Re: Pod HD500 faulty USB input?
by batirri on 2011-12-28 15:57:44

yep, i' think that's the problem....i never broke any usb input as well, and i don't like the idea of being charged for a repair of a cheap factory piece on a not even cheap device.

i have no news about the pod at the moment



Re: Pod HD500 faulty USB input?
by batirri on 2011-12-28 16:26:12

i don't find it either,he said that the unit might came like that, but he never looked .

"I never noticed a central plastic block in the port, but to me honest I never looked for it either."



Re: Pod HD500 faulty USB input?
by holeshot1982 on 2011-12-29 03:55:58

Yep and EVERYONE in the world can say theirs might have came like that, because honestly, who's gonna look at a USB port when getting a new toy like this?? With USB being so common in electronic devices EVERYONE will assume that it's built just like our other devices....Guess we were wrong....



Re: Pod HD500 faulty USB input?
by batirri on 2012-01-19 23:59:37

well, it seems that they're going to replace the usb input... first they said the classic thing here in México, when you leave something for warranty inspection... "no that's damage for a bad usage of the unit, maybe you stepped on the usb  and bla bla bla your fault, bla bla bla this dont cover warranty etc" then I told the tech about this forum and this recurrent problem, and he emailed yamaha, then a few days later he said that yamaha said  that  this is not a problem because there's not a single report in México about that... in that sec, my freaking mind goes like ¬¬.. but they accept the warranty only this time because there's another hd500 with that problem in his workshop.....

i just have to w8 the parts to arrive and the repair....i want my pod!



Re: Pod HD500 faulty USB input?
by holeshot1982 on 2012-01-20 03:33:17

Thanks for the update, glad you are getting it fixed and were able to get it under the warranty... I hope the rest of us could be the lucky when it comes time to send ours in!



Re: Pod HD500 faulty USB input?
by batirri on 2012-01-31 22:27:17

And my pod is  back!!!



Re: Pod HD500 faulty USB input?
by holeshot1982 on 2012-02-01 03:52:11

Good deal, 11 days isn't too bad....Does the USB still fill loose like it was before?



Re: Pod HD500 faulty USB input?
by Damageplan on 2012-02-02 00:26:56

Wow, i just was surfing through the forums here an stumpled upon this thread.

What should I say? I have exactly the same problem.

After using my POD HD 500 with USB the first time i got big connection problems.

After checking everything else I coincidentally looked at the USB Port an the HD500 and there where only 4 bare metal pins without that plastic thing over it.

HD500_USB.jpg

I'm planning to go tho my dealer next week and hopefully it get fixed.

I'm not willing to pay something for it...

Maybe it helps showing him this thread

Cheers

Matthias

BTW: This unit was bought in germany!



Re: Pod HD500 faulty USB input?
by holeshot1982 on 2012-02-02 03:28:21

Check the USB Cable you used to connect the POD, the plastic block is probably attached to that, that seems to be what happens once it breaks off the POD....Good luck with your dealer. Let us know how it turns out.



Re: Pod HD500 faulty USB input?
by batirri on 2012-02-11 22:30:27

yep... it looks exactly the same!!. showing this tread may help, but i dont know how fast is the service in Germany... just be prepared to w8 a long time without the pod



Re: Pod HD500 faulty USB input?
by LoLify on 2012-03-09 15:30:12

Here's my story on this problem.


For christmas my family bought me a Line 6 Pod HD 500. I experimented with it for a few weeks, then finally decided to record something. The second time I used this, I noticed the block came out of my usb port. I called a service center to see how much it would cost and he said he wouldn't know until he saw it, so I took it to the service center to ask how much it is going to cost and the manager said he was still not certain and that he would give me a call once he knew. I get a call telling me the repair will be 175$, I was shocked, especially once he said the part only cost $1.60. So I decided this problem was not worth that kind of money. I told them no, I can't pay that much, i'll just go pick it back up. He told me he would call me back if they could have the price reduced. I get a call, and they said they can reduce the price to $125 and again I said no. THEN... They said they had a $85 fee just to examine the unit. THEY NEVER TOLD ME THAT. I demanded to talk to the manager, then the manager told me they repair was already finished. The reason I was asking how much it would cost to repair is because I don't have much money to spend on this, but he could not give me a straight answer. If I knew it would cost that much, I would have just simply said no thanks.
Yes the USB is conveniant for fast record sessions, but NO it is not worth 175$ to replace a $1.60 piece that broke within the first 2 weeks of me getting it.

I am very dissatisfied with the situation I am in right now.

I would really like some help with this, I don't have $175 to throw down on this repair, and they repaired it without telling me a price.

Thankfully I found this thread and I'm not the only one, but again, really looking for some help.

I will probably call line 6 If I don't recieve help on this situation via this thread.



Re: Pod HD500 faulty USB input?
by washingtondels on 2012-10-25 11:24:22

I'm having the same problem and do not know what else to do! I'm from Rio de Janeiro / Brazil ... What gets to me and that I record and edit much things with Pod HD 500 edit and now everything went downhill! Solution???



Re: Pod HD500 faulty USB input?
by holeshot1982 on 2012-10-26 03:38:29

You would either have to call Line 6 and try and find a dealer.




The information above may not be current, and you should direct questions to the current forum or review the manual.